Author Topic: Can't select cards in deck editor  (Read 929 times)

Katsuni

  • Guest
Can't select cards in deck editor
« on: October 09, 2015, 09:15:06 PM »
So I've got a friend I've been trying to play magination with, and she's run into a weird problem... it's acting like she's right clicking cards to drag or select in the deck editor instead of left clicking. It highlights light blue instead of the dark blue, and won't pick up cards or move them. I've gotten her to try using all the mouse buttons just to be on the safe side, and I ran through every possible hotkey combination I could think of to see if somehow an accidental hotkey broke something, but nothing seems to change the issue. I tried to get her to select a card and add it with the +1 button at the bottom, but again it acts like a right mouse click - it greys out the buttons at the bottom entirely since it has nothing selected.

She's stated that -sometimes- it'll work if she clicks off to one of the grey areas, it'll occasionally start working again and let -one- card be moved, then it breaks again and goes back to disallowing drag/dropping cards into her deck. She had no issues previously with building a deck prior so this only showed up last night. Tried making new decks, re-adding the plugin and nothing's helping.

At this point I have no clue at all what's causing it or how to fix it so I'm going to have to report it as a bug.