LackeyCCG Forum => Bug Report Forum => Topic started by: Nugget2064 on April 17, 2020, 05:08:59 am

Title: Lackey closes when installing plugin
Post by: Nugget2064 on April 17, 2020, 05:08:59 am
I downloaded Lackey CCG and tried to instal the Magi-Nation plugin. When I paste the plugin URL and click the update button, Lackey freezes, then closes, and an error message appears.

My mac is in spanish, so the message goes somewhat like this in english:
"Lackey could not open because of a problem

Contact the developer to confirm it works with this version of Mac OS X. You may need to reinstall this application. Be sure to have all updates available for the application and for Mac OS X.

Click in inform to obtain more detailed information and send a report to apple"

Anybody knows what's happening?

Btw, I have a Mc OS x 10.6.8. It's almost 10 years old, and here's part of the report, I hope it can help:

Process:         LackeyCCG [799]
Path:            /Users/macbook/Desktop/LackeyCCG/
Identifier:      LackeyCCG
Version:         1.0.2 (1.0.2)
Code Type:       X86-64 (Native)
Parent Process:  launchd [91]

Date/Time:       2020-04-17 04:59:59.536 -0500
OS Version:      Mac OS X 10.6.8 (10K549)
Report Version:  6

Interval Since Last Report:          7682233 sec
Crashes Since Last Report:           61
Per-App Crashes Since Last Report:   15
Anonymous UUID:                      F986EBF9-1A93-46EB-BDD8-1065F714BB5C

Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread:  4

Dyld Error Message:
  Symbol not found: _SSLCreateContext
  Referenced from: /Users/macbook/Desktop/LackeyCCG/
  Expected in: /System/Library/Frameworks/Security.framework/Versions/A/Security

Model: MacBook4,1, BootROM MB41.00C1.B00, 2 processors, Intel Core 2 Duo, 2.4 GHz, 2 GB, SMC 1.31f1
Graphics: Intel GMA X3100, GMA X3100, Built-In, 144 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x88), Broadcom BCM43xx 1.0 (
Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: TOSHIBA MK5059GSXP, 465.76 GB
Parallel ATA Device: HL-DT-ST DVDRW  GSA-S10N
USB Device: ADATA USB Flash Drive, 0x125f  (ADATA Technology Co., Ltd.), 0xc96a, 0xfd100000 / 3
USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8501, 0xfd400000 / 2
USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8205, 0x1a100000 / 2
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac  (Apple Inc.), 0x022a, 0x5d200000 / 3
USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0x5d100000 / 2

Title: Re: Lackey closes when installing plugin
Post by: CrazyChucky on April 17, 2020, 03:58:58 pm
Have you been able to verify that other plugins work for you? Based on that error message, it seems likely the problem isn't the plugin itself, but the fact that Lackey expects some kind of system resource your version of OS X doesn't have.

I don't see any official listing on the site of what versions Lackey supports, but at least as of this post in 2013 ( it supported 10.6 (and Lackey's most recent version isn't that much newer than that).

Trevor, the creator of Lackey, doesn't frequent this forum these days. I'd suggesting either shooting him an email at or tagging him in the Facebook Group (
Title: Re: Lackey closes when installing plugin
Post by: Nugget2064 on April 20, 2020, 03:22:52 am
I tried to install other plugin but it didn't work. I allready contacted trevor, thanks for the advice!
Title: Re: Lackey closes when installing plugin
Post by: CrazyChucky on April 20, 2020, 07:06:32 pm
No problem! Good luck.