Author Topic: Friend's Lackey won't work  (Read 658 times)

Shadow Tyrant

  • Guest
Friend's Lackey won't work
« on: January 16, 2018, 04:04:11 PM »
So I wanted to try and get a friend into playing Fire Emblem Cipher so that we could both learn how to play the game but when he goes to download it he says he gets an error saying it can't find libcurl, even if I send him the .dll (I believe that's what it is) it still doesn't work, even if I send him my folder he says it doesn't work. Anyone have any ideas?

MasterJediAdam

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
Re: Friend's Lackey won't work
« Reply #1 on: January 25, 2018, 10:34:18 AM »
This is the same problem that all new users are having. I have engaged with Trevor on the issue. Are you using a PC? The issue has already been confirmed on Mac and Linux.

Trevor

  • LackeyCCG Creator
  • Administrator
  • Hero Member
  • *****
  • Posts: 2589
    • View Profile
    • LackeyCCG
Re: Friend's Lackey won't work
« Reply #2 on: February 03, 2018, 07:58:20 PM »
I'm spending some time on my February vacation to see if I can post an update to fix this issue.