A forum for users of LackeyCCG

Main Menu

Stuck at attempting to connect

Started by purepolarpanzer, August 28, 2013, 03:49:13 AM

Previous topic - Next topic


When I attempt to connect, "Attempting to connect to server..." appears in the log and then nothing. Once I saw chats in the log with Unknown as the name.


It also lists Server 1 people on the population bar.


For starters, are you sure you have the latest version?


I have the latest version and I'm having the same problem.

It attempts to connect me to the server, I wait about five minutes, click the button again, and it tells me that I'm "already connected to the server"



I've got the same problem as well.  I've tried updating from the downloads page of the website, and I've also made sure my firewall is configured to let it through.

Quote from: amanda on September 01, 2013, 01:53:03 PM
it tells me that I'm "already connected to the server"



"--Attempting to connect to the server..."
"--Your connection to the server seems to have been severed."
"--You are now disconnected from the server."


Same here. I tried downloading a new Lackey, and I keep getting the same error.


Same here.  Signed up for the forum just to report this :)


I managed to connect! After a while, I tried again and it worked.