A forum for users of LackeyCCG

Main Menu

Lackey Tabs like preferences not showing on windows 10

Started by Veretax, November 26, 2017, 05:00:57 PM

Previous topic - Next topic


I just setup Lackey on my windows 10 machine.  I've tried running it with admin mode, and I'm not seeing the tabs that are there in the tutorial (like preferences for example).  Also many of the hit locations for controls, text boxes, and buttons seem to be off verticall (lower than they display).

Anyone seen this and know what's going on?

(One more thing, if I am able to get preferences up I can't seem to save anything either.  Not sure if this is related)


What tabs are you seeing and what plugin you are trying change your prefence with.


When I first installed it had war as a default.  I was wanting to try the new battletech plugin, but it took a while to get it to download, but in both cases the tabs at the top were not visible.  I'd see the game logo in top left right up against the title bar.  To its right the play canvas.    I tried maximizing, resizing, and resizing the left side as well. They never appeared.  ( I once long ago used lackey on. A win 7 machine, and I remembered the tabs.). 


Can you send a screenshot? It might just be the skin.


yeah I have to figure out how to down size this on windows 10. screen shot was nearly 2 MB.


so I couldn't figure out how to downsize it without losig all the detail.  solution was to upload it to a google drive and share the link:

should be a file called test.png


That looks like Windows 10 is doing some funky business with the window. The can't save prefs errors you're getting imply that lackey does not have permission to write to the location you have it in.