A forum for users of LackeyCCG

Main Menu

VtES Plug-in

Started by shadowhawk, May 16, 2011, 07:30:46 PM

Previous topic - Next topic


Hi.  I just discovered Lackey while looking for a way to get back into playing VtES.  I downloaded and installed Lackey, but when I try to load the VtES plug-in, I get an error msg that says:

Updating plugin from URL:
Error!!: can't find local updatelist.txt

Does this mean there's no currently playable VtES plug-in, or am I doing something wrong?


I managed to get the plugin to run fine on medium quality, if that helps.

You need to have the plugins in the plugins folder before Lackey starts in order to load a plugin, so you can either manually download a plugin, put it in the folder, then run lackey, or apply the automatic update first. Near the bottom of the plugins screen, if you haven't tried it already, copy and paste the URL into the text box next to 'update from URL', run the update, and then restart Lackey and load.

If that doesn't work, or you've tried it, try contacting the plugin maintainer.

Hope this helps!